VKontakte.DJ
forum traveling
 

Celestial Software

...better by design

Home Support SSH Client Forums
Welcome, Guest
Please Login or Register.    Lost Password?
A blank screen when connected? (1 viewing) (1) Guest
Go to bottom Favoured: 0
TOPIC: A blank screen when connected?
#700
A blank screen when connected? 15 Years, 10 Months ago  
I try to connect to the following server as a homework excercise from school.

cookie.update.uu.se 8445

But once it's connected, I see a blank screen and it appears as if it's frozen. But when I hit the enter key, a fortune cookie message is display and connection is terminated?

According to the instruction on my lab book, the server is supposed to ask me a couple question and display a fortune cookie message. I try to set the echo by typing "set LOCAL_ECHO" but telnet doesn't recognize the command. Any idea what's wrong? Thanks

[ January 30, 2005, 03:20 PM: Message edited by: Brian T. Pence ]
darklord12 (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
The administrator has disabled public write access.  
#701
Re: A blank screen when connected? 15 Years, 10 Months ago  
'local echo' only echoes your own keystrokes back to the screen. It has nothing to do with data sent to you from the host.

The server you are connecting to there is not a telnet server. It's some kind of fortune cookie server, but it's definitely not asking any questions. Just serving up fortunes.

Brian
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
Go to top