Forum

SSH2 Connection to ...
 
Notifications
Clear all

SSH2 Connection to OpenSuse 10.2 from 5.35

0 Posts
2 Users
0 Reactions
97 Views
(@dcrick)
Active Member
Joined: 20 years ago
Posts: 3
Topic starter  

I've upgraded to version 5.35, but can not make a SSH2 connection to an OpenSuse 10.2 server. I can make a SSH1 connection.

But yet I can use MKS Toolkit or WinSCP3 and make SSH2 connections from the same client machine to the OpenSUSE server. The client machine is running WinXP SP2.

I've tried forcing BLOWFISH encryption, since that is the default for SUSE. I can connect to other Linux boxes using SSH2 fine, and then SSH2 into OpenSUSE box. So everything leads me to something is not compatiable with AbsoluteTelent and OpenSUSE 10.2.

Thanks,
crick

[size=1][ April 07, 2007, 12:33 PM: Message edited by: Brian T. Pence ][/size]


   
ReplyQuote
(@bpence)
Member Admin
Joined: 8 months ago
Posts: 1374
 

Can you tell me what version of OpenSSH you're running on that box?


   
ReplyQuote
(@bpence)
Member Admin
Joined: 8 months ago
Posts: 1374
 

David,

Do you have any update on this?


   
ReplyQuote
(@dcrick)
Active Member
Joined: 20 years ago
Posts: 3
Topic starter  

Sorry, for delay in the replay but here is the info by running sshd -v:

OpenSSH_4.4p1, OpenSSL 0.9.8d 28 Sep 2006


   
ReplyQuote
(@bpence)
Member Admin
Joined: 8 months ago
Posts: 1374
 

Do you get an error message?

Does it ever get to the login dialog?


   
ReplyQuote
(@dcrick)
Active Member
Joined: 20 years ago
Posts: 3
Topic starter  

This is what I get in the log:

1444 - Attempting 'none' authentication.
1444 - Remaining authentication methods: 'publickey,keyboard-interactive'.
1444 - Attempting 'password' authentication.
1444 - Authentication failed. Remaining authentication methods: 'publickey,keyboard-interactive'.

Did some more playing around, and found that if I turn the keyboard-interactive option on, then the connection will work and I get in with SSH2. I guess this is correct. Just never had to do this before.
crick


   
ReplyQuote
Share: