Forum

Questions about the...
 
Notifications
Clear all

Questions about the support forum

0 Posts
2 Users
0 Reactions
111 Views
(@tandrews1)
Active Member
Joined: 13 years ago
Posts: 7
Topic starter  

Hi,

1) Am I the only one unable to get the PREVIEW button to work? It shows a progress bar that never goes away and the preview version of my message never appears.

2) I normally navigate to a specific Topic or Category in the forum and then login, but after logging in I'm taken back to the celestialsoftware.net home page and have to re-do all the navigation steps to get back to where I was. Can this be changed so that after logging in I'm returned to the page I was on when I clicked the link to login?

(Edited to remove my question about whether messages are moderated before being seen. I just noticed the note "Your message has been successfully posted. It will be reviewed by a Moderator before it will be published on the forum.".)


   
ReplyQuote
(@bpence)
Member Admin
Joined: 8 months ago
Posts: 1374
 

Sorry....

Yes, moderated, which is why you don't see your posts pop up quickly. I have at times been subject to great amounts of forum spam, which forced me to implement this.

1. You're right. Preview doesn't work, but the forums are not my product and I don't know how to fix. 🙁

2. Right again.

Know any PHP programmers?

Brian


   
ReplyQuote
(@tandrews1)
Active Member
Joined: 13 years ago
Posts: 7
Topic starter  

Hi Brian,

Thanks for the reply. Good to know I'm not the only one experiencing the preview/login issues.


   
ReplyQuote
Share: