VKontakte.DJ
forum traveling
 

Celestial Software

...better by design

Home Support SSH Client Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Upgraded to 3.00, can't connect (1 viewing) (1) Guest
Go to bottom Favoured: 0
TOPIC: Upgraded to 3.00, can't connect
#1807
Upgraded to 3.00, can't connect 16 Years, 9 Months ago  
After upgrading, I can't connect to any of the SSH servers I use. It connects momentarily, then disconnects with no errors. Using public key authentication.

[ February 11, 2004, 11:45 AM: Message edited by: Brian T. Pence ]
jamietre (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
The administrator has disabled public write access.  
#1808
Re: Upgraded to 3.00, can't connect 16 Years, 9 Months ago  
James,

What version of Windows are you using?
What version is your SSH server?

Can you try password authentication? Does that work?

Brian
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
#1809
Re: Upgraded to 3.00, can't connect 16 Years, 9 Months ago  
I've since downgraded, but will re-install and try again and with password authentication. Windows 2000.

Servers are OpenSSH 3.5p1. (Hmmm.. time to upgrade)
jamietre (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
The administrator has disabled public write access.  
#1810
Re: Upgraded to 3.00, can't connect 16 Years, 9 Months ago  
So, it all works in version 2.13?

Are you using RSA or DSA authentication?

With or without passphrase?

Where is the key generated? On the server or on the client?
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
#1811
Re: Upgraded to 3.00, can't connect 16 Years, 9 Months ago  
Right - had been happily using 2.13, just upgraded to 3.00 and didn't change a thing. I just upgraded again and tried password authentication -- that does actually work, the connections using key files do not work.

The keys are generated in various places, usually by OpenSSH though. Both with and without passphrase. Both RSA and DSA.

I don't think it's related to the specifics of the connection (since nothing works). There's no error - I've definitely had errors with unsupported key formats in the past under 2.13, but all this configuration info is unchanged from several different profiles that worked fine in 2.13.

There is no error ot all - it just says "Connected (SSH2)" then a second later disconnects without any error.
jamietre (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
The administrator has disabled public write access.  
#1812
Re: Upgraded to 3.00, can't connect 16 Years, 9 Months ago  
James,

I've got what I believe is a fix for this problem. Try it and let me know:

http://www.celestialsoftware.net/telnet/beta_software.html
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
#1813
Re: Upgraded to 3.00, can't connect 16 Years, 9 Months ago  
Yep, works fine now.

By the way while I'm here can I suggest something else? Get rid of the "BUY NOW!!" menu if the user's already registered... not a big deal but definitely an eyesore.
jamietre (User)
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
The administrator has disabled public write access.  
Go to top