VKontakte.DJ
forum traveling
 

Celestial Software

...better by design

Home Support SSH Client Forums
Welcome, Guest
Please Login or Register.    Lost Password?
COM issue with version 5.06 (1 viewing) (1) Guest
Go to bottom Favoured: 0
TOPIC: COM issue with version 5.06
#1658
COM issue with version 5.06 13 Years, 9 Months ago  
Hi,

just started working at a company which uses AbsoluteTelnet ver. 5.06 and my problem is that the log isn't being saved. Not even if I manually ask it to save the log.
At first I thought it was due to the fact that it wouldnt remember that it should always use COM1 (it defaults using COM3), but I can't see why that sholud interfere with the actual saving of the log. When I manually switch to COM1, it seems to receive the data meant for logging, but I just can't seem to get the log saved.

I've checked with my co-workers and they say there was never a problem with the previous version they bought (ver. 3.x).

Another problem is that I have had to change user from simple to one with administrator rights. If I don't it won't let me use COM1.

Any help/thoughts on this will be appreciated.

[ February 27, 2007, 12:07 PM: Message edited by: Brian T. Pence ]
LarsP (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
Absolute Telnet user
 
The administrator has disabled public write access.  
#1659
Re: COM issue with version 5.06 13 Years, 9 Months ago  
Ok, it seems like I've solved this problem, but I'm not sure what use you guys can have of the solution. Still it would be rude not to follow this up.

The problem was a conflict between AT and an update of McAfee antivirus-prog. I don't even know how to go into details so I'll just say that trouble could be lurking if you are a McAfee user as well as a user of AT.
LarsP (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
Absolute Telnet user
 
The administrator has disabled public write access.  
#1660
Re: COM issue with version 5.06 13 Years, 9 Months ago  
Let me see if i've got this straight...

Two problems here..

1. You cannot access COM1 unless you have Admin rights. Com3 is accessible, but this is not the one you want. The problem appears to be related to Mcafee

2. You cannot save a log. Did you use File->Open LOG?? Did you get an error message or did the file just not get written? Problem also appears to be related to McaFee

Did both of these surface with the new mcafee update?
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
#1661
Re: COM issue with version 5.06 13 Years, 9 Months ago  
Yes, I used File --> Open log.
There was no error message. The file just did not get written.

Yes, both problems surfaced when we updated McAfee.

But everything seems to work fine now, incl. AT, so I'm happy :)
LarsP (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
Absolute Telnet user
 
The administrator has disabled public write access.  
#1662
Re: COM issue with version 5.06 13 Years, 9 Months ago  
What did you have to change to get it to work?
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
#1663
Re: COM issue with version 5.06 13 Years, 9 Months ago  
I deleted the simple user and then recreated the account. To my knowledge the settings were completely the same.
LarsP (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
Absolute Telnet user
 
The administrator has disabled public write access.  
Go to top