VKontakte.DJ
forum traveling
 

Celestial Software

...better by design

Home Support SSH Client Forums
Welcome, Guest
Please Login or Register.    Lost Password?
6.01 bell issue? (1 viewing) (1) Guest
Go to bottom Favoured: 0
TOPIC: 6.01 bell issue?
#1030
6.01 bell issue? 12 Years, 11 Months ago  
I just upgraded to 6.01 and find that the bell is constantly being sounded as a screen is cleared and repainted. I'm pretty sure this is a new issue in 6.01. I am running telnet/VT220 emulation. Is there a way to silence the bell
mikecalva (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
35
 
The administrator has disabled public write access.  
#1031
Re: 6.01 bell issue? 12 Years, 11 Months ago  
Mike,

That doesn't sound right. Can you send me a logfile? Use File->Open Log at the beginning of your session and File->Close Log at the end. ZIP up the file and send it to me so I can take a look.

Thanks for the report!

Brian
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
#1032
Re: 6.01 bell issue? 12 Years, 11 Months ago  
I think I found this one myself.

Give this a try:

http://www.celestialsoftware.net/telnet/AbsoluteTelnet6.05.exe

Regards,

Brian
bpence (Admin)
Admin
Posts: 1343
graph
User Offline Click here to see the profile of this user
Logged Logged  
 
Brian Pence
Celestial Software
SSH , SFTP, and Telnet in a tabbed interface for Windows XP, Vista, Mobile, and others
 
The administrator has disabled public write access.  
#1033
Re: 6.01 bell issue? 12 Years, 11 Months ago  
That works very nicely. Thanks for the quick response.

<turning volumne back up>

-- Mike
mikecalva (User)
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
35
 
The administrator has disabled public write access.  
#1034
Re: 6.01 bell issue? 12 Years, 10 Months ago  
Just as an added thanks for fixing this. I upgraded to 6.01 about a month ago (I think) and was having the same issue with the bell being sounded every time a screen is cleared/repainted.

I downloaded/installed the fixed version below and it worked for me as well.

Thanks again!
bayp (User)
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Logged Logged  
 
35
 
The administrator has disabled public write access.  
Go to top